Today I go to update one of my WP Multisites and I crash all the sites on that install.

Downloading update from http://wordpress.org/wordpress-3.8-new-bundled.zip…

Unpacking the update…

Verifying the unpacked files…

Preparing to install the latest version…

Enabling Maintenance mode…

Copying the required files…

Disabling Maintenance mode…

Could not copy file.: wp-includes/js/plupload/handlers.min.js

Installation Failed

 All I get a blank page.

I pursue the error logs and I get  PHP Fatal error:  require(): Failed opening required ‘/var/www/myfolder/wp-includes/date.php’

Looks like I somehow lost the date.php file during the update.  I am trying agian, but this time I am restoring the who directory from a backup I have.

 

Update:   so rolling back to the saved copy worked fine, but I when I try to upgrade agian I get eh same error.  I have been thinking it is time to clear out some junk so I am just gonna copy the content to a new site.